2010 Explorer No Start no Crank

  • Sportjunkee
  • Topic Author
  • Offline
  • 1st Gear
  • 1st Gear
More
1 week 5 days ago #201366 by Sportjunkee
2010 Explorer No Start no Crank was created by Sportjunkee
I have a 2010 Ford Explorer Eddie Bauer 4WD V6 motor with 192,000 miles. Last Sunday installed a new starter because the old one was seized.

Now tonight I suffer from the same vehicle with a no start no crank. Battery tested and stated good by local shop with tester machine.

What could be causing this issue?

Please Log in or Create an account to join the conversation.

Advertisement
  • nightflyr
  • nightflyr's Avatar
  • Away
  • 6th Gear
  • 6th Gear
  • 2002 Nissan Xterra 3.3L 4X4
More
1 week 5 days ago #201369 by nightflyr
Replied by nightflyr on topic 2010 Explorer No Start no Crank
There are several possibilities :
Faulty battery cable(s)
Faulty ground
Faulty wiring
Faulty fuse box
Faulty starter (even though it is new)
Faulty starter relay
Faulty ignition switch
Faulty neutral safety switch

You'll need to do some diagnostics to narrow down the cause.

Please Log in or Create an account to join the conversation.

  • Sportjunkee
  • Topic Author
  • Offline
  • 1st Gear
  • 1st Gear
More
1 week 5 hours ago #201453 by Sportjunkee
Replied by Sportjunkee on topic 2010 Explorer No Start no Crank
How would I test for the following:
Faulty fuse box
Faulty starter relay
Faulty ignition switch
Faulty neutral safety switch

Please Log in or Create an account to join the conversation.

  • nightflyr
  • nightflyr's Avatar
  • Away
  • 6th Gear
  • 6th Gear
  • 2002 Nissan Xterra 3.3L 4X4
More
1 week 3 hours ago #201457 by nightflyr
Replied by nightflyr on topic 2010 Explorer No Start no Crank
To type out all those procedures would take more time than most here have.
Short answer:
Google search the specific vehicle and item diagnostics.

Please Log in or Create an account to join the conversation.

  • relative4
  • relative4's Avatar
  • Away
  • 6th Gear
  • 6th Gear
More
1 week 1 hour ago #201464 by relative4
Replied by relative4 on topic 2010 Explorer No Start no Crank
Download the FSM.

Please Log in or Create an account to join the conversation.

Advertisement
More
6 days 16 hours ago #201479 by hondaguy453
Replied by hondaguy453 on topic 2010 Explorer No Start no Crank
I agree with everyone else, but a quick check to see if the vehicle starts in neutral will rule out some stuff.

If it ain't broke, don't fix it
A1, A6, and A8 ASE Certified

Please Log in or Create an account to join the conversation.

More
6 days 15 hours ago #201482 by samas2
Replied by samas2 on topic 2010 Explorer No Start no Crank
Eric the car guy has a video out thats worth watching

Please Log in or Create an account to join the conversation.

Time to create page: 0.262 seconds